<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script src="http://code.jquery.com/qunit/qunit-1.10.0.js"></script>
<script src="/js/lightbox.js"></script>
<script src="/js/jquery.cookie.js"></script>
<link href="/css/lightbox.css" rel="stylesheet" />
<link rel="stylesheet" type="text/css" href="/css/superfish.css" media="screen" />

<script type="text/javascript" src="/js/hoverIntent.js"></script>
<script type="text/javascript" src="/js/superfish.js"></script>
<script> 

 
    $(document).ready(function() { 
        $('ul.sf-menu').superfish({ 
            delay:       1000,                            // one second delay on mouseout 
            animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation 
            speed:       'fast',                          // faster animation speed 
            autoArrows:  false,                           // disable generation of arrow mark-up 
            dropShadows: false                            // disable drop shadows 
        }); 
	
	}); 
 
</script>
<script>
function WriteCookie(name, value) {
$.cookie(name, value, { expires: 30, path: '/' });
//expires is number of days cookie will expire.
}
 
function ReadCookie(name) {
return $.cookie(name);
}

function goHome(){
window.location.href=window.location.href;
}

</script>
<title>
Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small Museum - Fifty-Five-Plus MagazineFifty-Five-Plus Magazine    

    
</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.fifty-five-plus.com/wp-content/themes/twentyten/style.css?v=2" />
<link rel="pingback" href="http://www.fifty-five-plus.com/xmlrpc.php" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/14250541/55_gta_bottom_banner', [728, 90], 'div-gpt-ad-1359652665153-0').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_gta_side_bottom', [300, 250], 'div-gpt-ad-1359652665153-1').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_gta_side_small_1', [130, 130], 'div-gpt-ad-1359652665153-2').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_gta_side_small_2', [130, 130], 'div-gpt-ad-1359652665153-3').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_gta_side_small_3', [130, 130], 'div-gpt-ad-1359652665153-4').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_gta_side_small_4', [130, 130], 'div-gpt-ad-1359652665153-5').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_gta_side_top', [300, 250], 'div-gpt-ad-1359652665153-6').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_kin_bottom_banner', [728, 90], 'div-gpt-ad-1359652665153-7').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_kin_side_bottom', [300, 250], 'div-gpt-ad-1359652665153-8').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_kin_side_small_1', [130, 130], 'div-gpt-ad-1359652665153-9').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_kin_side_small_2', [130, 130], 'div-gpt-ad-1359652665153-10').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_kin_side_small_3', [130, 130], 'div-gpt-ad-1359652665153-11').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_kin_side_small_4', [130, 130], 'div-gpt-ad-1359652665153-12').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_kin_side_top', [300, 250], 'div-gpt-ad-1359652665153-13').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ott_bottom_banner', [728, 90], 'div-gpt-ad-1359652665153-14').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ott_side_bottom', [300, 250], 'div-gpt-ad-1359652665153-15').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ott_side_small_1', [130, 130], 'div-gpt-ad-1359652665153-16').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ott_side_small_2', [130, 130], 'div-gpt-ad-1359652665153-17').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ott_side_small_3', [130, 130], 'div-gpt-ad-1359652665153-18').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ott_side_small_4', [130, 130], 'div-gpt-ad-1359652665153-19').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ott_side_top', [300, 250], 'div-gpt-ad-1359652665153-20').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_pto_bottom_banner', [728, 90], 'div-gpt-ad-1359652665153-21').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_pto_side_bottom', [300, 250], 'div-gpt-ad-1359652665153-22').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_pto_side_small_1', [130, 130], 'div-gpt-ad-1359652665153-23').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_pto_side_small_2', [130, 130], 'div-gpt-ad-1359652665153-24').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_pto_side_small_3', [130, 130], 'div-gpt-ad-1359652665153-25').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_pto_side_small_4', [130, 130], 'div-gpt-ad-1359652665153-26').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_pto_side_top', [300, 250], 'div-gpt-ad-1359652665153-27').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ottawavalley_bottom_banner', [728, 90], 'div-gpt-ad-1400003586140-0').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ottawavalley_side_bottom', [300, 250], 'div-gpt-ad-1399909017226-1').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ottawavalley_side_small_1', [130, 130], 'div-gpt-ad-1400003586140-1').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ottawavalley_side_small_2', [130, 130], 'div-gpt-ad-1400003586140-2').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ottawavalley_side_small_3', [130, 130], 'div-gpt-ad-1400003586140-3').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ottawavalley_side_small_4', [130, 130], 'div-gpt-ad-1400003586140-4').addService(googletag.pubads());
googletag.defineSlot('/14250541/55_ottawvalley_side_top', [300, 250], 'div-gpt-ad-1399908815765-5').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small Museum - Fifty-Five-Plus Magazine</title>
<link rel="canonical" href="http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small Museum - Fifty-Five-Plus Magazine" />
<meta property="og:description" content="Lang, ON- Lang Pioneer Village Museum is honored to be the recipient of Attractions Ontario’s Top SmallMuseum/Art Gallery/Historic Site Ontario’s Choice Award. 


Winners for the awards, which were determined by public vote by residents of Ontario, were announced on October 6. Nominees in the same category as Lang Pioneer Village Museum included: the Hamilton Museum of Steam and Technology, Bytown Museum, Diefenbunker – Canada’s Cold Continue reading &rarr;" />
<meta property="og:url" content="http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/" />
<meta property="og:site_name" content="Fifty-Five-Plus Magazine" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Profiles" />
<meta property="article:published_time" content="2017-10-10T13:49:56-04:00" />
<meta property="og:image" content="http://www.fifty-five-plus.com/wp-content/uploads/2017/10/Lang-Mill-Photo-by-Sherief-Kamar-2016-e1507657699763.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="306" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fifty-Five-Plus Magazine &raquo; Feed" href="http://www.fifty-five-plus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fifty-Five-Plus Magazine &raquo; Comments Feed" href="http://www.fifty-five-plus.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fifty-Five-Plus Magazine &raquo; iCal Feed" href="http://www.fifty-five-plus.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fifty-Five-Plus Magazine &raquo; Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small  Museum Comments Feed" href="http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fifty-five-plus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.fifty-five-plus.com/wp-content/plugins/google-map-shortcode/js/gmshc.2.3.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;language=en&#038;ver=4.7.6'></script>
<script type='text/javascript' src='http://www.fifty-five-plus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fifty-five-plus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.fifty-five-plus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fifty-five-plus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fifty-five-plus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://www.fifty-five-plus.com/?p=21480' />
<link rel="alternate" type="application/json+oembed" href="http://www.fifty-five-plus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fifty-five-plus.com%2Flang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fifty-five-plus.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fifty-five-plus.com%2Flang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum%2F&#038;format=xml" />

<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="8ZFeUJumO9Dz7l5VWW1Z-dXvw_30S4E-wNxtDtTCP70" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.fifty-five-plus.com"><link rel="https://theeventscalendar.com" href="http://www.fifty-five-plus.com/wp-json/tribe/events/v1/" /></head>
<body>
<div id="nav">
  <div id="nav_inner">
    <ul class="sf-menu">
      <li><a href="/home/">Home</a></li>
      <li>/</li>
      <li><a href="/directory-listings/">Listings</a></li>
      <li>/</li>
      <li><a href="/category/nutrition/">Nutrition</a>
        <ul>
          <li><a href="/category/nutrition/food-for-life/">Food for Life</a></li>
        </ul>
      </li>
      <li>/</li>
      <li><a href="/category/travel">Travel</a></li>
      <li>/</li>
      <li><a href="/category/finance/">Finance</a></li>
      <li>/</li>
      <li><a href="/category/home-garden/">Home &amp; Garden</a></li>
      <li>/</li>
      <li><a href="/category/health-2/">Health</a>
        <ul>
		<li><a href="/category/health-2/chrio-corner/">Chiro Corner</a></li>
          <li><a href="/category/health-2/dr-alan-viau/">Dr. Alan Viau</a></li>
        </ul>
      </li>
      <li>/</li>
            
            
              
                    
          </ul>
    <div class="clear"></div>
  </div>
</div>
<div id="header">
  <div id="header_inner">
    <div id="search">
      <form role="search" method="get" id="searchform" class="searchform" action="http://www.fifty-five-plus.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>    </div>
    <div id="top_social" > <a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962" target="_blank"><img src="/media/btn_facebook.jpg" alt="Facebook" border="0" /></a><a href="https://www.twitter.com/55mag/" target="_blank"><img src="/media/btn_twitter.jpg" alt="Twitter" border="0" /></a> </div>
    <div id="top_links" style="font-size:10px;">
<a onClick="WriteCookie('city','ottawa'); goHome();" style="cursor:pointer;">Ottawa</a> 

<a onClick="WriteCookie('city','ottawavalley'); goHome();" style="cursor:pointer;">Ottawa Valley</a> 

<a onClick="WriteCookie('city','kingston'); WriteCookie('splashcity','kingston'); goHome();" style="cursor:pointer;">Kingston/Quinte</a>

<a onClick="WriteCookie('city','gta'); goHome();" style="cursor:pointer;">GTA</a>
 <br />
      <div style="font-size:13px; padding:5px; border:1px solid #ddd; background-color:#eee; -webkit-border-radius: 5px;
-moz-border-radius: 5px;
border-radius: 5px; margin:7px 0px; display:inline-block;"><a href="/about-us/">About</a> <a href="/advertise/">Advertise</a> <a href="/contests/">Contests</a> <a href="/contact/">Contact</a></div></div>
    <a href="/home/"><img src="/media/img_logo.jpg" alt="Ottawa Family Living Magazine" id="logo" /></a>

  </div>
</div>
<div id="wrapper">

<div id="left">
		

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://www.fifty-five-plus.com/robotics-retirement-robots-future-elder-care/" rel="prev"><span class="meta-nav">&larr;</span> Robotics and Retirement: Are Robots the Future of Elder Care?</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-21480" class="post-21480 post type-post status-publish format-standard has-post-thumbnail hentry category-profiles tag-featured">
					<h1 class="entry-title">Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small  Museum</h1>
                    <div style="margin:10px 0px;"><a href="http://www.facebook.com/sharer.php?u=http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/&amp;t=Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small  Museum" class="share-this"><img src="/media/btn_like.jpg" /></a><a a title="tweet this" target="_blank" href="http://twitter.com/home?status=Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small  Museum %20-%20http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/" class="tweet-this"><img src="/media/btn_tweet.jpg" /></a></div>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/" title="1:49 pm" rel="bookmark"><span class="entry-date">October 10, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.fifty-five-plus.com/author/julie/" title="View all posts by Julie Wiltsie">Julie Wiltsie</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><strong>Lang, ON</strong>&#8211; Lang Pioneer Village Museum is honored to be the recipient of Attractions Ontario’s Top SmallMuseum/Art Gallery/Historic Site Ontario’s Choice Award.<br />
<a href="http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/lang-mill-photo-by-sherief-kamar-2016/" rel="attachment wp-att-21481"><img class="alignnone size-full wp-image-21481" src="http://www.fifty-five-plus.com/wp-content/uploads/2017/10/Lang-Mill-Photo-by-Sherief-Kamar-2016-e1507657699763.jpg" alt="" width="600" height="306" /></a></p>
<p>Winners for the awards, which were determined by public vote by residents of Ontario, were announced on October 6. Nominees in the same category as Lang Pioneer Village Museum included: the Hamilton Museum of Steam and Technology, Bytown Museum, Diefenbunker – Canada’s Cold</p>
<p>War Museum, the London Children’s Museum, Annandale National Historic Site (Tillsonburg), Cornerstone Canadian Art &amp; Craft Ltd, Canada Agriculture and Food Museum, Dundurn Castle and Parkwood –The R.S. McLaughlin Estate National Historic Site.</p>
<p>&nbsp;</p>
<p>“It takes a whole community to win an award such as this against so many worthy competitors,” says Laurie Siblock, Assistant Manager. “We are grateful for the incredible amount of support that comes from our local community including the support of the County of Peterborough County Council, our visitors who come from near and far, the dedicated and passionate volunteers who bring the Village to life in such a compelling way, Curve Lake and Hiawatha First Nation whose partnership importantly expands the story of the history of the area to include First Peoples, the many skilled interpreters, demonstrators, performers and musicians who enliven the Village with their creativity and knowledge, our donors and sponsors who expand the possibilities of what we can do, and to the local agricultural community whose innovation is a big part of the story we tell.”</p>
<p>&nbsp;</p>
<p>Siblock went on to say, “this is a proud moment for us to receive this award in our 50<sup>th</sup> Anniversary season, and it is important for us to acknowledge the hard work of the people who came before us, who had the vision in 1967 to create a pioneer village to preserve and promote local history, and who building by building, artifact by artifact, through meticulous research, high standards, dedication and passion, laid the foundation for the wonderful living history Museum we have today. This award belongs to the whole community.”</p>
<p>&nbsp;</p>
<p>Lang Pioneer Village Museum is also up for the Attraction of the Year award, along with Treetop Trekking and Science North, due to the large number of votes received. The winner will be announced at the Ontario Tourism Summit gala on November 7. For more information on our 50<sup>th</sup> season, please visit our website at <a href="http://www.langpioneervillage.ca/">www.langpioneervillage.ca</a><a href="http://www.langpioneervillage.ca/">.</a></p>
											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://www.fifty-five-plus.com/category/profiles/" rel="category tag">Profiles</a> and tagged <a href="http://www.fifty-five-plus.com/tag/featured/" rel="tag">featured</a>. Bookmark the <a href="http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/" title="Permalink to Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small  Museum" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

		
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.fifty-five-plus.com/lang-pioneer-village-museum-wins-attractions-ontarios-top-small-museum/';
var disqus_identifier = '21480 http://www.fifty-five-plus.com/?p=21480';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'fiftyfiveplus';
var disqus_title = "Lang Pioneer Village Museum Wins Attractions Ontario’s Top Small  Museum";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=21480';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


            

    </div>

		



<div id="right">
    <div style="height:15px;"></div>
          <div style="height:15px;"></div>
    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FFiftyfiveplus&amp;width=292&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:590px;" allowTransparency="true"></iframe>
          <table width="100%" style="margin-top:15px;">
    <tr>
      <td style="padding-bottom:15px; text-align:left;">                              </td>
      <td style="padding-bottom:15px; text-align:right;">                              </td>
    </tr>
    <tr>
      <td style="padding-bottom:15px; text-align:left;">                              </td>
      <td style="padding-bottom:15px; text-align:right;">                              </td>
    </tr>
  </table>
</div>
</div>
<div class="clear"></div>
</div>
	 
        <div id="top_ad">


</div>
  </div>
</div>
<div id="footer">
<div id="footer_inner">
<table width="100%" style="color:#fff;">
<tr>
<td valign="top">
<h3>Sign-up for our Must-Have Eblast!</h3>
<p>Enter your email address below to receive weekly tips, articles and exclusive contests in your inbox.</p>
<!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup" style="background:none;">
<form action="http://coylepublishing.us5.list-manage2.com/subscribe/post?u=4a51b043d2cb086683ee5e65f&amp;id=d3e200f2b7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate style="padding:13px 0px;">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required style="float:left; clear:none !important; margin:0px !important; padding:0px !important; height:30px; line-height:30px; width:235px; background:url(/media/bg_mc_signup.png) no-repeat; border:none; font-size:11px font-style:italic; color:#999999;">
	<input type="image" src="/media/btn_mc_submit.png" value="Subscribe" name="subscribe" style="float:left; border:none!important; padding:0px !important; height:30px; width:32px;"><div class="clear"></div>
</form>
</div>

<!--End mc_embed_signup-->
</td>
<td valign="top">
<h3>Connect with Us</h3>
<p>Join us on Facebook or follow us on Twitter for more!</p>
<div style="height:10px;"></div>
<a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962" target="_blank"><img src="/media/btn_footer_facebook.png" alt="Facebook" border="0" /></a> <a href="https://www.twitter.com/55mag/" target="_blank"><img src="/media/btn_footer_twitter.png" alt="Twitter" border="0" /></a>
</td>


</tr>

</table>
<div style="margin:15px auto; text-align:center;">
&copy; 2017 <a href="http://coylepublishing.com/" target="_blank" style="color:#fff; text-decoration:underline;">Coyle Publishing Inc.</a> All rights reserved. <br /><a href="/legal-disclaimer-and-privacy-policy/" style="color:#fff; text-decoration:underline;">Legal disclaimer</a>. <a href="/legal-disclaimer-and-privacy-policy/" style="color:#fff; text-decoration:underline;">Privacy Policy</a>.
Powered by <a href="http://www.envisionup.com/" target="_blank" style="color:#fff; text-decoration:underline;">EnvisionUP</a>.


</div>

</div>

</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25295595-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'fiftyfiveplus';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.fifty-five-plus.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.fifty-five-plus.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.fifty-five-plus.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
</body>
</html>
