<!DOCTYPE html>
<html lang="en-CA">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://www.fifty-five-plus.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Best Things to Do In Kenya - Fifty-Five Plus Magazine</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 Best Things to Do In Kenya - Fifty-Five Plus Magazine" />
	<meta property="og:description" content="Kenya is one of the top tourist attraction spots in East Africa. Tourists from all ages from all over the world flock to the country to enjoy the diversity of what it offers. From the great wildebeest migration, national parks, pristine beaches at the coast of Mombasa, and ancient religious buildings. All these tourist destinations [&hellip;]" />
	<meta property="og:url" content="https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/" />
	<meta property="og:site_name" content="Fifty-Five Plus Magazine" />
	<meta property="article:published_time" content="2020-12-07T15:11:01+00:00" />
	<meta property="og:image" content="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a.jpg" />
	<meta property="og:image:width" content="509" />
	<meta property="og:image:height" content="339" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fifty-five-plus.com/#organization","name":"Fifty-Five Plus Magazine","url":"https://www.fifty-five-plus.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.fifty-five-plus.com/#logo","inLanguage":"en-CA","url":"https://www.fifty-five-plus.com/wp-content/uploads/2018/10/55-logo-black.png","width":531,"height":150,"caption":"Fifty-Five Plus Magazine"},"image":{"@id":"https://www.fifty-five-plus.com/#logo"}},{"@type":"WebSite","@id":"https://www.fifty-five-plus.com/#website","url":"https://www.fifty-five-plus.com/","name":"Fifty-Five Plus Magazine","description":"Promoting a Positive Active Lifestyle","publisher":{"@id":"https://www.fifty-five-plus.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fifty-five-plus.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/#primaryimage","inLanguage":"en-CA","url":"https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a.jpg","width":509,"height":339,"caption":"African woman in traditional clothes standing, looking, hand to eyes, in field of barley or wheat crops at sunset or sunrise"},{"@type":"WebPage","@id":"https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/#webpage","url":"https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/","name":"5 Best Things to Do In Kenya - Fifty-Five Plus Magazine","isPartOf":{"@id":"https://www.fifty-five-plus.com/#website"},"primaryImageOfPage":{"@id":"https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/#primaryimage"},"datePublished":"2020-12-07T15:11:01+00:00","dateModified":"2020-12-07T15:11:01+00:00","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/"]}]},{"@type":"Article","@id":"https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/#article","isPartOf":{"@id":"https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/#webpage"},"author":{"@id":"https://www.fifty-five-plus.com/#/schema/person/7225bb0e9787ba5bb37f29266864ad3c"},"headline":"5 Best Things to Do In Kenya","datePublished":"2020-12-07T15:11:01+00:00","dateModified":"2020-12-07T15:11:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/#webpage"},"publisher":{"@id":"https://www.fifty-five-plus.com/#organization"},"image":{"@id":"https://www.fifty-five-plus.com/blog/5-best-things-to-do-in-kenya/#primaryimage"},"articleSection":"Travel","inLanguage":"en-CA"},{"@type":["Person"],"@id":"https://www.fifty-five-plus.com/#/schema/person/7225bb0e9787ba5bb37f29266864ad3c","name":"Bryan","image":{"@type":"ImageObject","@id":"https://www.fifty-five-plus.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/25f8cfc9fbb06e463b801dc9a7ea11d4?s=96&d=mm&r=g","caption":"Bryan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fifty-Five Plus Magazine &raquo; Feed" href="https://www.fifty-five-plus.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fifty-five-plus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fifty-five-plus.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='multicolumn-category-widget-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/multicolumn-category-widget/css/frontend.css?ver=1.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.fifty-five-plus.com/wp-includes/css/buttons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.fifty-five-plus.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.fifty-five-plus.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.fifty-five-plus.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://www.fifty-five-plus.com/wp-includes/css/media-views.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.fifty-five-plus.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Pacifico&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%7CMontserrat%3A400%2C800&#038;subset=latin%2Clatin-ext&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://www.fifty-five-plus.com/wp-content/themes/herald/assets/css/min.css?ver=2.1.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald-woocommerce-css'  href='https://www.fifty-five-plus.com/wp-content/themes/herald/assets/css/herald-woocommerce.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://www.fifty-five-plus.com/wp-content/themes/herald-child/style.css?ver=2.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1607705640","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/utils.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.fifty-five-plus.com\/woo-test-page\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.2.0'></script>
<link rel='https://api.w.org/' href='https://www.fifty-five-plus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fifty-five-plus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fifty-five-plus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://www.fifty-five-plus.com/?p=13450' />
<link rel="alternate" type="application/json+oembed" href="https://www.fifty-five-plus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fifty-five-plus.com%2Fblog%2F5-best-things-to-do-in-kenya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fifty-five-plus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fifty-five-plus.com%2Fblog%2F5-best-things-to-do-in-kenya%2F&#038;format=xml" />
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
        addSize([992, 0], [[980, 120]]). //desktop
        addSize([768, 0], [[728, 90]]). //tablet
        addSize([320, 0], [[320, 50]]). //mobile

        build();

        gptAdSlots[0] = googletag.defineSlot('/14250541/55_ott_bottom_banner', [300, 250], 
        'div-gpt-ad-1539371433272-0').defineSizeMapping(mapping)
        .addService(googletag.pubads());

        // Start ad fetching
        googletag.enableServices();
    });

    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
        addSize([992, 0], [[980, 120]]). //desktop
        addSize([768, 0], [[728, 90]]). //tablet
        addSize([320, 0], [[320, 50]]). //mobile

        build();

        gptAdSlots[0] = googletag.defineSlot('/14250541/55_ott_bottom_banner', [300, 250], 
        'div-gpt-ad-1539618948819-0').defineSizeMapping(mapping)
        .addService(googletag.pubads());

        // Start ad fetching
        googletag.enableServices();
    });

  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_bottom', [300, 250], 'div-gpt-ad-1539613831933-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_bottom2', [300, 250], 'div-gpt-ad-1543438179568-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //14250541/55_ott_side_small_1
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_small_1', [130, 130], 'div-gpt-ad-1539614074033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //14250541/55_ott_side_small_2
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_small_2', [130, 130], 'div-gpt-ad-1539614120311-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //14250541/55_ott_side_small_3
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_small_3', [130, 130], 'div-gpt-ad-1539614252053-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //14250541/55_ott_side_small_4
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_small_4', [130, 130], 'div-gpt-ad-1539614321415-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //GTA Side 1
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_gta_side_top', [300, 250], 'div-gpt-ad-1544471754947-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  //GTA Side 2
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_gta_side_bottom', [300, 250], 'div-gpt-ad-1544471498257-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //King. Side 1
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_kin_side_top', [300, 250], 'div-gpt-ad-1544472115124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //King. Side 2
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_kin_side_bottom', [300, 250], 'div-gpt-ad-1544472212363-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //Val. Side 1
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ottawvalley_side_top', [300, 250], 'div-gpt-ad-1544472458258-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //Val. Side 2
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ottawavalley_side_bottom', [300, 250], 'div-gpt-ad-1544472406423-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://34453964fafc4a609a8e9468a7994dc3.js.ubembed.com" async></script>

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.fifty-five-plus.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.fifty-five-plus.com/wp-content/uploads/2020/09/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.fifty-five-plus.com/wp-content/uploads/2020/09/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fifty-five-plus.com/wp-content/uploads/2020/09/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.fifty-five-plus.com/wp-content/uploads/2020/09/cropped-android-chrome-512x512-1-270x270.png" />
<style type="text/css">.blue-title .herald-mod-title .herald-color { background: #1e73be; } .blue-title .herald-mod-head:after { background: #1e73be; } .green-title .herald-mod-title .herald-color { background: #8cc44b; } .green-title .herald-mod-head:after { background: #8cc44b; } .red-title .herald-mod-title .herald-color { background: #f54437; } .red-title .herald-mod-head:after { background: #f54437; } .yellow-title .herald-mod-title .herald-color { background: #cebf0b; } .yellow-title .herald-mod-head:after { background: #cebf0b; } .orange-title .herald-mod-title .herald-color { background: #ef8e27; } .orange-title .herald-mod-head:after { background: #ef8e27; } .purple-title .herald-mod-title .herald-color { background: #b04cd8; } .purple-title .herald-mod-head:after { background: #b04cd8; }</style>		<style type="text/css" id="wp-custom-css">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</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src="https://34453964fafc4a609a8e9468a7994dc3.js.ubembed.com" async></script></head>

<body class="post-template-default single single-post postid-13450 single-format-standard theme-herald woocommerce-no-js unknown wpb-js-composer js-comp-ver-6.2.0 vc_responsive">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
												<div class="hel-r">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-nav" class="menu"><li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="https://www.fifty-five-plus.com/about-us/">About Us</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="https://www.fifty-five-plus.com/advertise/">Advertise</a></li>
<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://www.fifty-five-plus.com/past-issues/">Browse Past Issues</a></li>
<li id="menu-item-6305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.fifty-five-plus.com/solve-win-entryform/">Solve &#038; Win Entry Form</a></li>
</ul>	</nav>
									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://www.fifty-five-plus.com/" rel="home"><img class="herald-logo" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/01/55_logo_new_big.png" alt="Fifty-Five Plus Magazine" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
														<div class="herald-ad hidden-xs"><a href="https://www.fifty-five-plus.com/past-issues/"><img class="wp-image-13177 size-full alignright" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/fiftyfiveplus_read_current_issue.png" alt="" width="629" height="150" /></a></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-new-main" class="menu"><li id="menu-item-9026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9026"><a href="https://www.fifty-five-plus.com/blog/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-12135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12135"><a href="https://www.fifty-five-plus.com/covid19-curve/">Together, We&#8217;ll Flatten the COVID-19 Curve</a>	<li id="menu-item-9027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9027"><a href="https://www.fifty-five-plus.com/blog/category/profiles/">Profiles</a>	<li id="menu-item-9028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9028"><a href="https://www.fifty-five-plus.com/blog/category/entertainment/">Entertainment</a></ul>
<li id="menu-item-9029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9029"><a href="https://www.fifty-five-plus.com/blog/category/travel/">Travel</a><li id="menu-item-9030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://www.fifty-five-plus.com/blog/category/finance/">Finance</a><li id="menu-item-9031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9031"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-9032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://www.fifty-five-plus.com/blog/category/products/">Products</a>	<li id="menu-item-9025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9025"><a href="https://www.fifty-five-plus.com/blog/category/worth-a-read/">Worth a Read</a></ul>
<li id="menu-item-9034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9034"><a href="https://www.fifty-five-plus.com/blog/category/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-9035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9035"><a href="https://www.fifty-five-plus.com/blog/category/food-and-drink/">Food &#038; Drink</a>	<li id="menu-item-9036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9036"><a href="https://www.fifty-five-plus.com/blog/category/recipes-nutrtition/">Recipes</a></ul>
<li id="menu-item-9033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://www.fifty-five-plus.com/blog/category/pets/">Pets</a><li id="menu-item-9037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9037"><a href="https://www.fifty-five-plus.com/blog/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6306"><a href="https://www.fifty-five-plus.com/solve-win-entryform/">Solve &#038; Win Entry Form</a>	<li id="menu-item-9038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="https://www.fifty-five-plus.com/blog/category/contest-winners/">Contest Winners</a></ul>
<li id="menu-item-9039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9039"><a href="https://www.fifty-five-plus.com/show/">Lifestyle Show</a>
<ul class="sub-menu">
	<li id="menu-item-1793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="https://www.fifty-five-plus.com/show/about-us/">About the Show</a></ul>
</ul>	</nav>											</div>
					
										
															<div class="hel-r">
															<ul id="menu-social" class="herald-soc-nav"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.twitter.com/fiftyfiveplus/"><span class="herald-social-name">Twitter</span></a></li>
</ul>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.fifty-five-plus.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.fifty-five-plus.com/" rel="home"><img class="herald-logo-mini" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/01/FF-white-logo_new.png" alt="Fifty-Five Plus Magazine" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-new-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9026"><a href="https://www.fifty-five-plus.com/blog/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12135"><a href="https://www.fifty-five-plus.com/covid19-curve/">Together, We&#8217;ll Flatten the COVID-19 Curve</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9027"><a href="https://www.fifty-five-plus.com/blog/category/profiles/">Profiles</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9028"><a href="https://www.fifty-five-plus.com/blog/category/entertainment/">Entertainment</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9029"><a href="https://www.fifty-five-plus.com/blog/category/travel/">Travel</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://www.fifty-five-plus.com/blog/category/finance/">Finance</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9031"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://www.fifty-five-plus.com/blog/category/products/">Products</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9025"><a href="https://www.fifty-five-plus.com/blog/category/worth-a-read/">Worth a Read</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9034"><a href="https://www.fifty-five-plus.com/blog/category/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9035"><a href="https://www.fifty-five-plus.com/blog/category/food-and-drink/">Food &#038; Drink</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9036"><a href="https://www.fifty-five-plus.com/blog/category/recipes-nutrtition/">Recipes</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://www.fifty-five-plus.com/blog/category/pets/">Pets</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9037"><a href="https://www.fifty-five-plus.com/blog/category/contests/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6306"><a href="https://www.fifty-five-plus.com/solve-win-entryform/">Solve &#038; Win Entry Form</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="https://www.fifty-five-plus.com/blog/category/contest-winners/">Contest Winners</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9039"><a href="https://www.fifty-five-plus.com/show/">Lifestyle Show</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="https://www.fifty-five-plus.com/show/about-us/">About the Show</a></ul>
</ul>	</nav>															<ul id="menu-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.twitter.com/fiftyfiveplus/"><span class="herald-social-name">Twitter</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.fifty-five-plus.com/" rel="home"><img class="herald-logo-mini" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/01/FF-white-logo_new.png" alt="Fifty-Five Plus Magazine" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.fifty-five-plus.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-new-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9026"><a href="https://www.fifty-five-plus.com/blog/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12135"><a href="https://www.fifty-five-plus.com/covid19-curve/">Together, We&#8217;ll Flatten the COVID-19 Curve</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9027"><a href="https://www.fifty-five-plus.com/blog/category/profiles/">Profiles</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9028"><a href="https://www.fifty-five-plus.com/blog/category/entertainment/">Entertainment</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9029"><a href="https://www.fifty-five-plus.com/blog/category/travel/">Travel</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9030"><a href="https://www.fifty-five-plus.com/blog/category/finance/">Finance</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9031"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9032"><a href="https://www.fifty-five-plus.com/blog/category/products/">Products</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9025"><a href="https://www.fifty-five-plus.com/blog/category/worth-a-read/">Worth a Read</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9034"><a href="https://www.fifty-five-plus.com/blog/category/health-fitness/">Health &#038; Fitness</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9035"><a href="https://www.fifty-five-plus.com/blog/category/food-and-drink/">Food &#038; Drink</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9036"><a href="https://www.fifty-five-plus.com/blog/category/recipes-nutrtition/">Recipes</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9033"><a href="https://www.fifty-five-plus.com/blog/category/pets/">Pets</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9037"><a href="https://www.fifty-five-plus.com/blog/category/contests/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6306"><a href="https://www.fifty-five-plus.com/solve-win-entryform/">Solve &#038; Win Entry Form</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9038"><a href="https://www.fifty-five-plus.com/blog/category/contest-winners/">Contest Winners</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9039"><a href="https://www.fifty-five-plus.com/show/">Lifestyle Show</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="https://www.fifty-five-plus.com/show/about-us/">About the Show</a></ul>
</ul>	
		
	
	
					<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="https://www.fifty-five-plus.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="https://www.fifty-five-plus.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://www.fifty-five-plus.com/past-issues/">Browse Past Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.fifty-five-plus.com/solve-win-entryform/">Solve &#038; Win Entry Form</a></li>
</ul>	</nav>
						<ul id="menu-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.twitter.com/fiftyfiveplus/"><span class="herald-social-name">Twitter</span></a></li>
</ul>		
</div>	
    
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-13450" class="herald-single post-13450 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://www.fifty-five-plus.com/blog/category/travel/" class="herald-cat-59">Travel</a></span>
		<h1 class="entry-title h1">5 Best Things to Do In Kenya</h1>	</header>		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-right">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fifty-five-plus.com%2Fblog%2F5-best-things-to-do-in-kenya%2F&amp;t=5%20Best%20Things%20to%20Do%20In%20Kenya"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fifty-five-plus.com%2Fblog%2F5-best-things-to-do-in-kenya%2F&amp;text=5%20Best%20Things%20to%20Do%20In%20Kenya"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p><img class="wp-image-13452 alignleft" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a-300x200.jpg" alt="" width="363" height="242" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a-300x200.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a-414x276.jpg 414w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a-470x313.jpg 470w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a-130x86.jpg 130w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a-187x124.jpg 187w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a-200x133.jpg 200w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/istockphoto-1178288722-170667a.jpg 509w" sizes="(max-width: 363px) 100vw, 363px" /></p>
<p>Kenya is one of the top tourist attraction spots in East Africa. Tourists from all ages from all over the world flock to the country to enjoy the diversity of what it offers. From the <a href="https://blog.nationalgeographic.org/2017/02/08/how-does-the-great-wildebeest-migration-work/">great wildebeest migration</a>, national parks, pristine beaches at the coast of Mombasa, and ancient religious buildings. All these tourist destinations offer visitors a great way to break their routine and explore a true gem.<br />
Having said that, you’re much better off knowing exactly what you shouldn’t miss with so many options on the table.<br />
In this short guide, we discuss five of the best activities you should do when you visit Kenya.</p>
<h2>Start In Nairobi</h2>
<p>Nairobi is the capital city of Kenya. It will probably be your entry point when you fly into the country. Don’t be in a rush to go on safari; explore the modern, multicultural and historic city first. The city will give you an excellent introduction to what you should expect in your visit. Some of Nairobi’s top tourist attractions include the <a href="https://www.museums.or.ke/nairobi-national-museum/">Nairobi National Museum</a>, Nairobi National Park, The Bomas of Kenya, and the Karen Blixen Museum. If you like to party, Nairobi is the party HQ in Kenya. You’ll not miss a nightclub or bar playing the type of music you want, plus a mix of some local music to welcome you to Kenya.<br />
A question quite often asked by tourists in Nairobi is whether gambling is legal in Kenya – it is, and there are even some casinos in the city. However, doing this online and enjoying a large variety of games from your hotel at trusted places like the <a href="https://www.jackpotcitycasino.com/canada">JackpotCity online casino</a> would likely be a better use of your free time.</p>
<h2><img class="size-medium wp-image-13458 alignleft" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-300x199.jpg" alt="" width="300" height="199" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-300x200.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-1024x681.jpg 1024w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-768x511.jpg 768w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-414x276.jpg 414w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-470x313.jpg 470w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-640x426.jpg 640w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-130x86.jpg 130w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-187x124.jpg 187w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-990x658.jpg 990w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-200x133.jpg 200w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280-600x399.jpg 600w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/bird-4644652_1280.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />You Cannot Miss A Trip to the Great Rift Valley</h2>
<p>The Great Rift Valley is one of the most astonishing geological wonders of the world. It passes through African and Asian countries, creating remarkable features such as volcanoes, bluffs, lakes, and underground forests. <a href="https://geology.com/articles/east-africa-rift.shtml">The Great Rift Valley</a> covers a big part of the country, and you’ll need a few days to explore it fully. This would be a perfect activity for mature adults because they’ll get plenty of opportunities to test their fitness levels. As you explore the Great Rift Valley, you’ll encounter the Ngong Hills, Hell’s Gate National Park, and Lake Nakuru that attracts many birders from around the world.</p>
<h2>Take a Trip to Tsavo National Park</h2>
<p><a href="http://www.kws.go.ke/tsavo-west-national-park">Tsavo National Park</a> is the biggest National Park in Kenya, which is also regarded as its best national park. The park has volcanic hills, rivers, savannah plains, waterfalls, and plateaus. Due to its immense size, it is divided into two sections: Tsavo East and Tsavo West. Tsavo West is known for the Mzima Springs and gigantic craters. On your trip, expect to encounter wild animals such as the Leopards, Buffaloes, Lions, Rhinos, Hartebeest, crocodiles, Lesser Kudu, and the Bush Baby.</p>
<h2>Enjoy the Immaculate Beaches in Watamu</h2>
<p>Watamu means “home of sweet people.” It is a small coastal town and fishing village near Mombasa city. In the town, tourists enjoy thriving green tropical forests and natural white-sand beaches. The small village has risen into a top tourist destination because of its clear waters and pristine beaches. You’ll also have time to visit the famous Ruins of Gedi and Arabuko Forest Reserve. Snorkeling and diving enthusiasts will love Watamu for it is the best in the region. <a href="https://www.lonelyplanet.com/kenya/the-coast/watamu/top-things-to-do">In Watamu</a>, you’ll find the Watamu Marine National Park.</p>
<h2><img class="size-medium wp-image-13461 alignleft" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640-300x200.jpg" alt="" width="300" height="200" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640-300x200.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640-414x276.jpg 414w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640-470x313.jpg 470w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640-130x86.jpg 130w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640-187x124.jpg 187w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640-200x133.jpg 200w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640-600x399.jpg 600w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/nairobi-109492_640.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" />Ensure You Enjoy the Local Delicacy</h2>
<p>Tasting the <a href="https://migrationology.com/kenyan-food/">local foods</a> will give you an excellent opportunity to learn the people&#8217;s culture. Kenyans are known to be talented cooks, and their food is appreciated worldwide. Wherever you are, ensure you taste the local delicacy. While at the coast, you’ll get a treat of Swahili dishes influenced by the Arab culture. As you travel the villages, you’ll come across local foods such as Chapatti, Ugali, Mukimo served with beef or chicken stew. If you want to enjoy a particular cuisine, you can visit top restaurants. Before you leave, please make sure you taste some Nyama Choma. This is a unique kind of roasted goat meat; you’ll not regret it.</p>

	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-i post-13264 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
	

			<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://www.fifty-five-plus.com/blog/the-tourism-jewel-of-the-ozarks/" title="The Tourism Jewel of the Ozarks">
				<img width="215" height="120" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-215x120.jpg" class="attachment-herald-lay-d size-herald-lay-d wp-post-image" alt="" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-215x120.jpg 215w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-990x556.jpg 990w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-470x264.jpg 470w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-640x360.jpg 640w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-300x168.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-414x232.jpg 414w" sizes="(max-width: 215px) 100vw, 215px" />							</a>
		</div>
	

	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://www.fifty-five-plus.com/blog/category/travel/" class="herald-cat-59">Travel</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.fifty-five-plus.com/blog/the-tourism-jewel-of-the-ozarks/">The Tourism Jewel of the Ozarks</a></h2>
			</div>


</article>							<article class="herald-lay-i post-13278 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
	

			<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://www.fifty-five-plus.com/blog/the-joy-of-treks/" title="The Joy of Treks">
				<img width="215" height="120" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Snowshoe-215x120.jpg" class="attachment-herald-lay-d size-herald-lay-d wp-post-image" alt="" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Snowshoe-215x120.jpg 215w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Snowshoe-990x556.jpg 990w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Snowshoe-470x264.jpg 470w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Snowshoe-640x360.jpg 640w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Snowshoe-300x168.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Snowshoe-414x232.jpg 414w" sizes="(max-width: 215px) 100vw, 215px" />							</a>
		</div>
	

	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://www.fifty-five-plus.com/blog/category/travel/" class="herald-cat-59">Travel</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.fifty-five-plus.com/blog/the-joy-of-treks/">The Joy of Treks</a></h2>
			</div>


</article>							<article class="herald-lay-i post-13269 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
	

			<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://www.fifty-five-plus.com/blog/off-the-beaten-path/" title="Off the Beaten Path">
				<img width="215" height="120" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Edgewater-Harbour-Credit-Lina-Colucci.-215x120.jpg" class="attachment-herald-lay-d size-herald-lay-d wp-post-image" alt="" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Edgewater-Harbour-Credit-Lina-Colucci.-215x120.jpg 215w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Edgewater-Harbour-Credit-Lina-Colucci.-990x556.jpg 990w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Edgewater-Harbour-Credit-Lina-Colucci.-470x264.jpg 470w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Edgewater-Harbour-Credit-Lina-Colucci.-640x360.jpg 640w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Edgewater-Harbour-Credit-Lina-Colucci.-300x168.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Edgewater-Harbour-Credit-Lina-Colucci.-414x232.jpg 414w" sizes="(max-width: 215px) 100vw, 215px" />							</a>
		</div>
	

	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://www.fifty-five-plus.com/blog/category/travel/" class="herald-cat-59">Travel</a></span>
		
		<h2 class="entry-title h6"><a href="https://www.fifty-five-plus.com/blog/off-the-beaten-path/">Off the Beaten Path</a></h2>
			</div>


</article>								</div>
</div>



			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="media_image-3" class="widget widget_media_image"><a href="https://console.virtualpaper.com/fifty-five-plus-magazine/ultimate-guide-fall-2020/"><img width="300" height="249" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/UGFallWinter2020.jpg" class="image wp-image-13225  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/UGFallWinter2020.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/UGFallWinter2020-200x166.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="herald_posts_widget-5" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Latest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-13508 post type-post status-publish format-standard has-post-thumbnail hentry category-fifty-five-plus">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://cmg.fifty-five-plus.com/virtual-christmas-in-the-valley/#new_tab" title="">
				<img width="74" height="55" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/website-ad-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/website-ad-74x55.jpg 74w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/website-ad-111x83.jpg 111w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/website-ad-215x161.jpg 215w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/website-ad-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://www.fifty-five-plus.com/blog/category/fifty-five-plus/" class="herald-cat-84">Fifty-Five Plus</a></span>
		
		
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">22 hours ago</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-13478 post type-post status-publish format-standard has-post-thumbnail hentry category-travel">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://www.fifty-five-plus.com/blog/the-tourism-jewel-of-the-ozarks-2/" title="The Tourism Jewel of the Ozarks">
				<img width="74" height="55" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-74x55.jpg 74w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-111x83.jpg 111w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-215x161.jpg 215w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Jet-Boat-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://www.fifty-five-plus.com/blog/category/travel/" class="herald-cat-59">Travel</a></span>
		
		<h2 class="entry-title h7"><a href="https://www.fifty-five-plus.com/blog/the-tourism-jewel-of-the-ozarks-2/">The Tourism Jewel of the Ozarks</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-13475 post type-post status-publish format-standard has-post-thumbnail hentry category-health-fitness">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://www.fifty-five-plus.com/blog/broken-hearts-empty-shoes/" title="Broken Hearts Empty Shoes">
				<img width="74" height="55" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Broken-Hearts-Shoes2-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Broken-Hearts-Shoes2-74x55.jpg 74w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Broken-Hearts-Shoes2-111x83.jpg 111w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Broken-Hearts-Shoes2-215x161.jpg 215w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/Broken-Hearts-Shoes2-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://www.fifty-five-plus.com/blog/category/health-fitness/" class="herald-cat-50">Health &amp; Fitness</a></span>
		
		<h2 class="entry-title h7"><a href="https://www.fifty-five-plus.com/blog/broken-hearts-empty-shoes/">Broken Hearts Empty Shoes</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-13472 post type-post status-publish format-standard has-post-thumbnail hentry category-community">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://www.fifty-five-plus.com/blog/grandparenting-in-a-pandemic/" title="Grandparenting in a Pandemic">
				<img width="74" height="55" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/IG_ND20-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/11/IG_ND20-74x55.jpg 74w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/IG_ND20-300x225.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/IG_ND20-111x83.jpg 111w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/IG_ND20-215x161.jpg 215w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/IG_ND20-200x150.jpg 200w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/IG_ND20-600x450.jpg 600w, https://www.fifty-five-plus.com/wp-content/uploads/2020/11/IG_ND20.jpg 640w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://www.fifty-five-plus.com/blog/category/community/" class="herald-cat-62">Community</a></span>
		
		<h2 class="entry-title h7"><a href="https://www.fifty-five-plus.com/blog/grandparenting-in-a-pandemic/">Grandparenting in a Pandemic</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-13498 post type-post status-publish format-standard has-post-thumbnail hentry category-products">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://www.fifty-five-plus.com/blog/four-layer-copper-face-mask/" title="Four-Layer Copper Face Mask">
				<img width="74" height="55" src="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/CopperClothing-17-of-95-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2020/12/CopperClothing-17-of-95-74x55.jpg 74w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/CopperClothing-17-of-95-111x83.jpg 111w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/CopperClothing-17-of-95-215x161.jpg 215w, https://www.fifty-five-plus.com/wp-content/uploads/2020/12/CopperClothing-17-of-95-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://www.fifty-five-plus.com/blog/category/products/" class="herald-cat-66">Products</a></span>
		
		<h2 class="entry-title h7"><a href="https://www.fifty-five-plus.com/blog/four-layer-copper-face-mask/">Four-Layer Copper Face Mask</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="mks_ads_widget-6" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<!-- /14250541/55_ott_side_bottom -->
<div id='div-gpt-ad-1539613831933-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539613831933-0'); });
</script>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_ads_widget-8" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:320px; height:320px;">
				     				<table>
	<tr>
		<td>
			<!-- /14250541/55_ott_side_small_1 -->
			<div id='div-gpt-ad-1539614074033-0' style='height:130px; width:130px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539614074033-0'); });
			</script>
			</div>
		</td>
		<td>
			<!-- /14250541/55_ott_side_small_2 -->
			<div id='div-gpt-ad-1539614120311-0' style='height:130px; width:130px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539614120311-0'); });
			</script>
			</div>
		</td>
	</tr>
	<tr>
		<td>
			<!-- /14250541/55_ott_side_small_3 -->
			<div id='div-gpt-ad-1539614252053-0' style='height:130px; width:130px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539614252053-0'); });
			</script>
			</div>
		</td>
		<td>
			<!-- /14250541/55_ott_side_small_4 -->
			<div id='div-gpt-ad-1539614321415-0' style='height:130px; width:130px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539614321415-0'); });
			</script>
			</div>
		</td>
	</tr>
</table>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-ad herald-slide herald-above-footer"><div id="div-gpt-ad-1539371433272-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539371433272-0'); });
</script></div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.fifty-five-plus.com/wp-content/uploads/2020/01/FF-white-footer_new.png" alt="Fifty-Five Plus Magazine"></p>
<p> Fifty-Five Plus is one of Ontario’s largest circulation magazines catering to mature adults. The facts you want – and need – to know about everything from health and nutrition to fitness, travel and finance are offered in an attractive, easy-to-read format. </p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="https://www.fifty-five-plus.com/about-us/" target="_blank" style="color: #FFFFFF; background-color: #0288D1" rel="noopener noreferrer">Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow Us</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.twitter.com/fiftyfiveplus/" title="Twitter" class="twitter_ico soc_rounded" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962" title="Facebook" class="facebook_ico soc_rounded" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Quick Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://www.fifty-five-plus.com/about-us/">About Us</a></li>
<li><a href="https://www.fifty-five-plus.com/advertise/">Advertise</a></li>
<li><a href="https://www.fifty-five-plus.com/past-issues/">Browse Past Issues</a></li>
<li><a href="https://www.fifty-five-plus.com/where-to-find-copies/">Where to Find Copies</a></li>
<li><a href="https://www.fifty-five-plus.com/contact/">Contact Us</a></li>
<li><a href="https://www.fifty-five-plus.com/email-consent/">Subscribe Online</a></li>
</ul>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-3" class="widget widget_text"><h4 class="widget-title h6"><span>Coyle Media Group Sites</span></h4>			<div class="textwidget"><ul>
<li><a href="http://www.ottawaweddingmagazine.com/">Ottawa Wedding Magazine</a></li>
<li><a href="http://luxemagazineottawa.com/">LUXE Magazine</a></li>
<li><a href="https://console.virtualpaper.com/fifty-five-plus-magazine/ultimate-guide-to-retirement-living-2019/">Ultimate Guide to Retirement Life</a></li>
<li><a href="https://www.fifty-five-plus.com/show/">Fifty-Five Plus Show</a></li>
<li><a href="http://www.coylemediagroup.com/">Coyle Media Group</a></li>
</ul>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2020. Coyle Media Group. All rights reserved. <a href="https://www.fifty-five-plus.com/legal-disclaimer-and-privacy-policy/">Legal Disclaimer, Privacy Policy and Contest Rules and Regulations</a>.</div>
							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-3" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.twitter.com/fiftyfiveplus/"><span class="herald-social-name">Twitter</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25295595-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.fifty-five-plus.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "5a9c908f32", post_id : 13450 } ); } ); /* ]]> */</script>

		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialogue</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 2 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/blog/5-best-things-to-do-in-kenya/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/blog/5-best-things-to-do-in-kenya/?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialogue</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status" role="status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">
							{{ data.width }} by {{ data.height }} pixels						</div>
					<# } #>

					<# if ( data.originalImageURL && data.originalImageName ) { #>
						Original image:						<a href="{{ data.originalImageURL }}">{{data.originalImageName}}</a>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength && data.fileLengthHumanReadable ) { #>
					<div class="file-length">Length:						<span aria-hidden="true">{{ data.fileLength }}</span>
						<span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span>
					</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
		<# if ( 'image' === data.type ) { #>
			<span class="setting has-description" data-setting="alt">
				<label for="attachment-details-alt-text" class="name">Alt Text</label>
				<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
			</span>
			<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
		<# } #>
				<span class="setting" data-setting="title">
			<label for="attachment-details-title" class="name">Title</label>
			<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
		</span>
				<# if ( 'audio' === data.type ) { #>
				<span class="setting" data-setting="artist">
			<label for="attachment-details-artist" class="name">Artist</label>
			<input type="text" id="attachment-details-artist" value="{{ data.artist || data.meta.artist || '' }}" />
		</span>
				<span class="setting" data-setting="album">
			<label for="attachment-details-album" class="name">Album</label>
			<input type="text" id="attachment-details-album" value="{{ data.album || data.meta.album || '' }}" />
		</span>
				<# } #>
		<span class="setting" data-setting="caption">
			<label for="attachment-details-caption" class="name">Caption</label>
			<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</span>
		<span class="setting" data-setting="description">
			<label for="attachment-details-description" class="name">Description</label>
			<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</span>
		<span class="setting" data-setting="url">
			<label for="attachment-details-copy-link" class="name">Copy Link</label>
			<input type="text" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
		</span>
	</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Centre					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption" />
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Centre					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.fifty-five-plus.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Fifty-Five Plus Magazine' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	

        <script type="text/html" id="tmpl-attachment-grid-view">

            <div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
                <div class="eml-attacment-inline-toolbar">
                    <# if ( data.can.save && data.buttons.edit ) { #>
                        <i class="eml-icon dashicons dashicons-edit edit" data-name="edit"></i>
                    <# } #>
                </div>

                <# show_caption = parseInt(wpuxss_eml_media_grid_l10n.grid_show_caption);
                caption_type = wpuxss_eml_media_grid_l10n.grid_caption_type;
                caption = data[caption_type].length <= 15 ? data[caption_type] : data[caption_type].substring(0, 15) + '...';
                non_image_caption = ( 'image' !== data.type && caption ) ? caption : data.filename;
                title = show_caption ? data[caption_type] : ''; #>
                <div class="thumbnail" title="{{ title }}">
                    <# if ( data.uploading ) { #>
                        <div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
                    <# } else if ( 'image' === data.type && data.sizes ) { #>
                        <div class="centered">
                            <img src="{{ data.size.url }}" draggable="false" alt="" />
                        </div>
                        <# if ( show_caption && caption ) { #>
                                <div class="filename">
                                    <div>{{ caption }}</div>
                                </div>
                        <# } #>
                    <# } else { #>
                        <div class="centered">
                            <# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
                                <img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
                            <# } else if ( data.sizes && data.sizes.medium ) { #>
                                <img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
                            <# } else { #>
                                <img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
                            <# } #>
                        </div>
                        <div class="filename">
                            <div>{{ non_image_caption }}</div>
                        </div>
                    <# } #>
                </div>
                <# if ( data.buttons.close ) { #>
                    <button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>                <# } #>
            </div>
            <# if ( data.buttons.check ) { #>
                <button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>            <# } #>
            <#
            var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
            if ( data.describe ) {
                if ( 'image' === data.type ) { #>
                    <input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
                        placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
                <# } else { #>
                    <input type="text" value="{{ data.title }}" class="describe" data-setting="title"
                        <# if ( 'video' === data.type ) { #>
                            placeholder="Describe this video&hellip;"
                        <# } else if ( 'audio' === data.type ) { #>
                            placeholder="Describe this audio file&hellip;"
                        <# } else { #>
                            placeholder="Describe this media file&hellip;"
                        <# } #> {{ maybeReadOnly }} />
                <# }
            } #>
        </script>

        <script type="text/html" id="tmpl-eml-media-selection">

            <div class="selection-info">
                <span class="count"></span>
            </div>
            <div class="selection-view"></div>

        </script>

        <script type="text/html" id="tmpl-eml-grid-attachment-details">

            <h2>
                Attachment Details                <span class="settings-save-status">
                    <span class="spinner"></span>
                    <span class="saved">Saved.</span>
                </span>
            </h2>
            <div class="attachment-info">
                <div class="thumbnail thumbnail-{{ data.type }}">
                    <# if ( data.uploading ) { #>
                        <div class="media-progress-bar"><div></div></div>
                    <# } else if ( 'image' === data.type && data.sizes ) { #>
                        <img src="{{ data.size.url }}" draggable="false" alt="" />
                    <# } else { #>
                        <img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
                    <# } #>
                </div>
                <div class="details">
                    <div class="filename">{{ data.filename }}</div>
                    <div class="uploaded">{{ data.dateFormatted }}</div>

                    <div class="file-size">{{ data.filesizeHumanReadable }}</div>
                    <# if ( 'image' === data.type && ! data.uploading ) { #>
                        <# if ( data.width && data.height ) { #>
                            <div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
                        <# } #>

                        <# if ( data.can.save && data.sizes ) { #>
                            <a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
                        <# } #>
                    <# } #>

                    <# if ( data.fileLength ) { #>
                        <div class="file-length">Length: {{ data.fileLength }}</div>
                    <# } #>

                    <# if ( ! data.uploading && data.can.remove ) { #>
                                                    <button type="button" class="button-link delete-attachment">Delete Permanently</button>
                                            <# } #>

                    <a class="eml-toggle-collapse" href="javascript:;">More Details &darr;</a>

                    <div class="compat-meta">
                        <# if ( data.compat && data.compat.meta ) { #>
                            {{{ data.compat.meta }}}
                        <# } #>
                    </div>
                </div>
            </div>

            <div class="eml-collapse" style="display:none;">
                <label class="setting" data-setting="url">
                    <span class="name">URL</span>
                    <input type="text" value="{{ data.url }}" readonly />
                </label>
                <# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
                                <label class="setting" data-setting="title">
                    <span class="name">Title</span>
                    <input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
                </label>
                                <# if ( 'audio' === data.type ) { #>
                                <label class="setting" data-setting="artist">
                    <span class="name">Artist</span>
                    <input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
                </label>
                                <label class="setting" data-setting="album">
                    <span class="name">Album</span>
                    <input type="text" value="{{ data.album || data.meta.album || '' }}" />
                </label>
                                <# } #>
                <label class="setting" data-setting="caption">
                    <span class="name">Caption</span>
                    <textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
                </label>
                <# if ( 'image' === data.type ) { #>
                    <label class="setting" data-setting="alt">
                        <span class="name">Alt Text</span>
                        <input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
                    </label>
                <# } #>
                <label class="setting" data-setting="description">
                    <span class="name">Description</span>
                    <textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
                </label>
            </div>

        </script>
    

        <script type="text/html" id="tmpl-attachments-details">

            <h3>Attachments Details</h3>

            <form class="compat-item">
                <table class="compat-attachment-fields">

                    
                    
                </table>

            </form>

        </script>


        
        <script type="text/html" id="tmpl-media-bulk-selection">

            <div class="selection-info">
                <span class="count"></span>
                <button type="button" class="button-link select" data-action="select">Select All</button>                <# if ( data.clearable ) { #>
                    <button type="button" class="button-link deselect" data-action="deselect">Deselect All</button>                <# } #>
                <# if ( ! data.uploading ) { #>
                    <button type="button" class="button-link delete" data-action="delete">Delete Selected</button>                <# } #>
            </div>
            <div class="selection-view"></div>

        </script>

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/shortcode.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/wp-util.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/wp-backbone.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/media-models.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"2097152b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,dat,htm,html,js"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"7a7a0a3176"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/plupload/wp-plupload.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.fifty-five-plus.com\/wp-json\/","nonce":"a3d694f598","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/api-request.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.fifty-five-plus.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.fifty-five-plus.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.fifty-five-plus.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.fifty-five-plus.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.fifty-five-plus.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.fifty-five-plus.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-11-20 21:44:28+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"%s item selected":["%s item selected","%s items selected"]}},"comment":{"reference":"wp-includes\/js\/media-views.js"}} );
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/media-views.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/media-editor.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/media-audiovideo.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_885420f3bc019357a96158d7de59711a","fragment_name":"wc_fragments_885420f3bc019357a96158d7de59711a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.fifty-five-plus.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2020\/01\/55_logo_new_big.png","logo_retina":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2020\/01\/55_logo_new_big.png","logo_mini":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2020\/01\/FF-white-logo_new.png","logo_mini_retina":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2020\/01\/FF-white-logo_new.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/themes/herald/assets/js/min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>