<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://www.fifty-five-plus.com/xmlrpc.php">
<title>The Original Harlem Globetrotters - Fifty-Five Plus Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.fifty-five-plus.com/blog/the-original-harlem-globetrotters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Original Harlem Globetrotters - Fifty-Five Plus Magazine" />
<meta property="og:description" content="Enter for a chance to win 4 tickets (family pack) in 100 level to The Harlem Globetrotters! Sunday, March 31, at 2 p.m. – Richcraft Live at Canadian Tire Centre Contest Details Location: Canadian Tire Centre Show Date: Sunday, March 31st, 2 p.m. Draw Date: Monday, March 18th On the heels of taking their unparalleled entertainment to capacity &hellip;" />
<meta property="og:url" content="https://www.fifty-five-plus.com/blog/the-original-harlem-globetrotters/" />
<meta property="og:site_name" content="Fifty-Five Plus Magazine" />
<meta property="article:section" content="Contests" />
<meta property="article:published_time" content="2019-02-25T13:00:33+00:00" />
<meta property="article:modified_time" content="2019-02-21T19:24:02+00:00" />
<meta property="og:updated_time" content="2019-02-21T19:24:02+00:00" />
<meta property="og:image" content="https://www.fifty-five-plus.com/wp-content/uploads/2019/02/HarlemGlobetrottersContest.jpg" />
<meta property="og:image:secure_url" content="https://www.fifty-five-plus.com/wp-content/uploads/2019/02/HarlemGlobetrottersContest.jpg" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="313" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Enter for a chance to win 4 tickets (family pack) in 100 level to The Harlem Globetrotters! Sunday, March 31, at 2 p.m. – Richcraft Live at Canadian Tire Centre Contest Details Location: Canadian Tire Centre Show Date: Sunday, March 31st, 2 p.m. Draw Date: Monday, March 18th On the heels of taking their unparalleled entertainment to capacity [&hellip;]" />
<meta name="twitter:title" content="The Original Harlem Globetrotters - Fifty-Five Plus Magazine" />
<meta name="twitter:image" content="https://www.fifty-five-plus.com/wp-content/uploads/2019/02/HarlemGlobetrottersContest.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.fifty-five-plus.com\/","sameAs":[],"@id":"https:\/\/www.fifty-five-plus.com\/#organization","name":"Fifty-Five Plus Magazine","logo":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2018\/10\/55-logo-black.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fifty-Five Plus Magazine &raquo; Feed" href="https://www.fifty-five-plus.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fifty-five-plus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='multicolumn-category-widget-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/multicolumn-category-widget/css/frontend.css?ver=1.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Pacifico&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%7CMontserrat%3A400%2C800&#038;subset=latin%2Clatin-ext&#038;ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://www.fifty-five-plus.com/wp-content/themes/herald/assets/css/min.css?ver=2.1.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://www.fifty-five-plus.com/wp-content/themes/herald-child/style.css?ver=2.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.fifty-five-plus.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.3.6'></script>
<link rel='https://api.w.org/' href='https://www.fifty-five-plus.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fifty-five-plus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fifty-five-plus.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.fifty-five-plus.com/?p=7884' />
<link rel="alternate" type="application/json+oembed" href="https://www.fifty-five-plus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fifty-five-plus.com%2Fblog%2Fthe-original-harlem-globetrotters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fifty-five-plus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fifty-five-plus.com%2Fblog%2Fthe-original-harlem-globetrotters%2F&#038;format=xml" />
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
        addSize([992, 0], [[980, 120]]). //desktop
        addSize([768, 0], [[728, 90]]). //tablet
        addSize([320, 0], [[320, 50]]). //mobile

        build();

        gptAdSlots[0] = googletag.defineSlot('/14250541/55_ott_bottom_banner', [300, 250], 
        'div-gpt-ad-1539371433272-0').defineSizeMapping(mapping)
        .addService(googletag.pubads());

        // Start ad fetching
        googletag.enableServices();
    });

    googletag.cmd.push(function() {
        var mapping = googletag.sizeMapping().
        addSize([992, 0], [[980, 120]]). //desktop
        addSize([768, 0], [[728, 90]]). //tablet
        addSize([320, 0], [[320, 50]]). //mobile

        build();

        gptAdSlots[0] = googletag.defineSlot('/14250541/55_ott_bottom_banner', [300, 250], 
        'div-gpt-ad-1539618948819-0').defineSizeMapping(mapping)
        .addService(googletag.pubads());

        // Start ad fetching
        googletag.enableServices();
    });

  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_bottom', [300, 250], 'div-gpt-ad-1539613831933-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_bottom2', [300, 250], 'div-gpt-ad-1543438179568-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //14250541/55_ott_side_small_1
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_small_1', [130, 130], 'div-gpt-ad-1539614074033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //14250541/55_ott_side_small_2
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_small_2', [130, 130], 'div-gpt-ad-1539614120311-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //14250541/55_ott_side_small_3
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_small_3', [130, 130], 'div-gpt-ad-1539614252053-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //14250541/55_ott_side_small_4
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ott_side_small_4', [130, 130], 'div-gpt-ad-1539614321415-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //GTA Side 1
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_gta_side_top', [300, 250], 'div-gpt-ad-1544471754947-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  //GTA Side 2
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_gta_side_bottom', [300, 250], 'div-gpt-ad-1544471498257-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //King. Side 1
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_kin_side_top', [300, 250], 'div-gpt-ad-1544472115124-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //King. Side 2
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_kin_side_bottom', [300, 250], 'div-gpt-ad-1544472212363-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //Val. Side 1
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ottawvalley_side_top', [300, 250], 'div-gpt-ad-1544472458258-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  //Val. Side 2
  googletag.cmd.push(function() {
    googletag.defineSlot('/14250541/55_ottawavalley_side_bottom', [300, 250], 'div-gpt-ad-1544472406423-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://34453964fafc4a609a8e9468a7994dc3.js.ubembed.com" async></script>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.fifty-five-plus.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fifty-five-plus.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.blue-title .herald-mod-title .herald-color { background: #1e73be; } .blue-title .herald-mod-head:after { background: #1e73be; } .green-title .herald-mod-title .herald-color { background: #8cc44b; } .green-title .herald-mod-head:after { background: #8cc44b; } .red-title .herald-mod-title .herald-color { background: #f54437; } .red-title .herald-mod-head:after { background: #f54437; } .yellow-title .herald-mod-title .herald-color { background: #cebf0b; } .yellow-title .herald-mod-head:after { background: #cebf0b; } .orange-title .herald-mod-title .herald-color { background: #ef8e27; } .orange-title .herald-mod-head:after { background: #ef8e27; } .purple-title .herald-mod-title .herald-color { background: #b04cd8; } .purple-title .herald-mod-head:after { background: #b04cd8; }</style>		<style type="text/css" id="wp-custom-css">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</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src="https://34453964fafc4a609a8e9468a7994dc3.js.ubembed.com" async></script></head>

<body class="post-template-default single single-post postid-7884 single-format-standard unknown wpb-js-composer js-comp-ver-5.5.4 vc_responsive">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
												<div class="hel-r">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-nav" class="menu"><li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="https://www.fifty-five-plus.com/about-us/">About Us</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="https://www.fifty-five-plus.com/advertise/">Advertise</a></li>
<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://www.fifty-five-plus.com/past-issues/">Browse Past Issues</a></li>
<li id="menu-item-6305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.fifty-five-plus.com/solve-win-entry-form/">Solve &#038; Win Entry Form</a></li>
</ul>	</nav>
									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-ver">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://www.fifty-five-plus.com/" rel="home"><img class="herald-logo" src="https://www.fifty-five-plus.com/wp-content/uploads/2018/10/55_logo.png" alt="Fifty-Five Plus Magazine" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
														<div class="herald-ad hidden-xs"><a href="https://www.fifty-five-plus.com/past-issues/">
<img class="alignright" src="https://www.fifty-five-plus.com/wp-content/uploads/2019/01/jan-feb-current.png" alt="Read the Current Issue Online" /></a></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-new-main" class="menu"><li id="menu-item-1837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1837"><a href="https://www.fifty-five-plus.com/blog/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-7005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7005"><a href="https://www.fifty-five-plus.com/blog/category/community/profiles/">Profiles</a>	<li id="menu-item-1871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1871"><a href="https://www.fifty-five-plus.com/blog/category/community/entertainment/">Entertainment</a></ul>
<li id="menu-item-1640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="https://www.fifty-five-plus.com/blog/category/travel/">Travel</a><li id="menu-item-1641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1641"><a href="https://www.fifty-five-plus.com/blog/category/finance/">Finance</a><li id="menu-item-1642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1642"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-1872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1872"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/products/">Products</a>	<li id="menu-item-1835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1835"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/pets/">Pets</a></ul>
<li id="menu-item-1643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1643"><a href="https://www.fifty-five-plus.com/blog/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-1639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1639"><a href="https://www.fifty-five-plus.com/blog/category/food-and-drink/">Food &#038; Drink</a>	<li id="menu-item-1755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1755"><a href="https://www.fifty-five-plus.com/blog/category/nutrtition/recipes-nutrtition/">Recipes</a></ul>
<li id="menu-item-1644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1644"><a href="https://www.fifty-five-plus.com/blog/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-7237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7237"><a href="https://www.fifty-five-plus.com/blog/category/contest-winners/">Contest Winners</a>	<li id="menu-item-6306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6306"><a href="https://www.fifty-five-plus.com/solve-win-entry-form/">Solve &#038; Win Entry Form</a></ul>
<li id="menu-item-1645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1645"><a href="https://www.fifty-five-plus.com/show/">Lifestyle Show</a>
<ul class="sub-menu">
	<li id="menu-item-1793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="https://www.fifty-five-plus.com/show/about-us/">About the Show</a>	<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://www.fifty-five-plus.com/show/activities/">Activities</a>	<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://www.fifty-five-plus.com/show/entertainment/">Entertainment</a>	<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://www.fifty-five-plus.com/show/exhibitors/">Exhibitors</a>	<li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="https://www.fifty-five-plus.com/show/contest-2/">Contests</a>	<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="https://www.fifty-five-plus.com/show/contact-us/">Contact Us</a></ul>
</ul>	</nav>															<ul id="menu-social" class="herald-soc-nav"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.twitter.com/55mag/"><span class="herald-social-name">Twitter</span></a></li>
</ul>											</div>
					
										
															<div class="hel-r">
													<form class="herald-search-form" action="https://www.fifty-five-plus.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.fifty-five-plus.com/" rel="home"><img class="herald-logo-mini" src="https://www.fifty-five-plus.com/wp-content/uploads/2018/10/FF-white-logo.png" alt="Fifty-Five Plus Magazine" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-new-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1837"><a href="https://www.fifty-five-plus.com/blog/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7005"><a href="https://www.fifty-five-plus.com/blog/category/community/profiles/">Profiles</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1871"><a href="https://www.fifty-five-plus.com/blog/category/community/entertainment/">Entertainment</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="https://www.fifty-five-plus.com/blog/category/travel/">Travel</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1641"><a href="https://www.fifty-five-plus.com/blog/category/finance/">Finance</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1642"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1872"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/products/">Products</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1835"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/pets/">Pets</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1643"><a href="https://www.fifty-five-plus.com/blog/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1639"><a href="https://www.fifty-five-plus.com/blog/category/food-and-drink/">Food &#038; Drink</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1755"><a href="https://www.fifty-five-plus.com/blog/category/nutrtition/recipes-nutrtition/">Recipes</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1644"><a href="https://www.fifty-five-plus.com/blog/category/contests/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7237"><a href="https://www.fifty-five-plus.com/blog/category/contest-winners/">Contest Winners</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6306"><a href="https://www.fifty-five-plus.com/solve-win-entry-form/">Solve &#038; Win Entry Form</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1645"><a href="https://www.fifty-five-plus.com/show/">Lifestyle Show</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="https://www.fifty-five-plus.com/show/about-us/">About the Show</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://www.fifty-five-plus.com/show/activities/">Activities</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://www.fifty-five-plus.com/show/entertainment/">Entertainment</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://www.fifty-five-plus.com/show/exhibitors/">Exhibitors</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="https://www.fifty-five-plus.com/show/contest-2/">Contests</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="https://www.fifty-five-plus.com/show/contact-us/">Contact Us</a></ul>
</ul>	</nav>															<ul id="menu-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.twitter.com/55mag/"><span class="herald-social-name">Twitter</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://www.fifty-five-plus.com/" rel="home"><img class="herald-logo-mini" src="https://www.fifty-five-plus.com/wp-content/uploads/2018/10/FF-white-logo.png" alt="Fifty-Five Plus Magazine" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://www.fifty-five-plus.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-new-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1837"><a href="https://www.fifty-five-plus.com/blog/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7005"><a href="https://www.fifty-five-plus.com/blog/category/community/profiles/">Profiles</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1871"><a href="https://www.fifty-five-plus.com/blog/category/community/entertainment/">Entertainment</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1640"><a href="https://www.fifty-five-plus.com/blog/category/travel/">Travel</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1641"><a href="https://www.fifty-five-plus.com/blog/category/finance/">Finance</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1642"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1872"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/products/">Products</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1835"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/pets/">Pets</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1643"><a href="https://www.fifty-five-plus.com/blog/category/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1639"><a href="https://www.fifty-five-plus.com/blog/category/food-and-drink/">Food &#038; Drink</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1755"><a href="https://www.fifty-five-plus.com/blog/category/nutrtition/recipes-nutrtition/">Recipes</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1644"><a href="https://www.fifty-five-plus.com/blog/category/contests/">Contests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7237"><a href="https://www.fifty-five-plus.com/blog/category/contest-winners/">Contest Winners</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6306"><a href="https://www.fifty-five-plus.com/solve-win-entry-form/">Solve &#038; Win Entry Form</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1645"><a href="https://www.fifty-five-plus.com/show/">Lifestyle Show</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1793"><a href="https://www.fifty-five-plus.com/show/about-us/">About the Show</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://www.fifty-five-plus.com/show/activities/">Activities</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://www.fifty-five-plus.com/show/entertainment/">Entertainment</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://www.fifty-five-plus.com/show/exhibitors/">Exhibitors</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="https://www.fifty-five-plus.com/show/contest-2/">Contests</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="https://www.fifty-five-plus.com/show/contact-us/">Contact Us</a></ul>
</ul>	
		
	
	
					<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-nav-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="https://www.fifty-five-plus.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="https://www.fifty-five-plus.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://www.fifty-five-plus.com/past-issues/">Browse Past Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6305"><a href="https://www.fifty-five-plus.com/solve-win-entry-form/">Solve &#038; Win Entry Form</a></li>
</ul>	</nav>
						<ul id="menu-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.twitter.com/55mag/"><span class="herald-social-name">Twitter</span></a></li>
</ul>		
</div>	
    
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-7884" class="herald-single post-7884 post type-post status-publish format-standard has-post-thumbnail hentry category-contests">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="https://www.fifty-five-plus.com/blog/category/contests/" class="herald-cat-51">Contests</a></span>
		<h1 class="entry-title h1">The Original Harlem Globetrotters</h1>	</header>		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-right">

				
		<div class="entry-meta-wrapper entry-meta-wrapper-sticky">

		
		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fifty-five-plus.com%2Fblog%2Fthe-original-harlem-globetrotters%2F&amp;t=The%20Original%20Harlem%20Globetrotters"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fifty-five-plus.com%2Fblog%2Fthe-original-harlem-globetrotters%2F&amp;text=The%20Original%20Harlem%20Globetrotters"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p><img class="wp-image-7885 size-full alignnone" style="margin: 0 0 0 0;" src="https://www.fifty-five-plus.com/wp-content/uploads/2019/02/Globetrotters-1200x500.jpg" alt="" width="1200" height="500" srcset="https://www.fifty-five-plus.com/wp-content/uploads/2019/02/Globetrotters-1200x500.jpg 1200w, https://www.fifty-five-plus.com/wp-content/uploads/2019/02/Globetrotters-1200x500-300x125.jpg 300w, https://www.fifty-five-plus.com/wp-content/uploads/2019/02/Globetrotters-1200x500-768x320.jpg 768w, https://www.fifty-five-plus.com/wp-content/uploads/2019/02/Globetrotters-1200x500-1024x427.jpg 1024w, https://www.fifty-five-plus.com/wp-content/uploads/2019/02/Globetrotters-1200x500-990x413.jpg 990w, https://www.fifty-five-plus.com/wp-content/uploads/2019/02/Globetrotters-1200x500-200x83.jpg 200w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<h2>Enter for a chance to win 4 tickets (family pack) in 100 level to The Harlem Globetrotters!<br />
<strong style="font-size: 16px;">Sunday, March 31, at 2 p.m. – Richcraft Live at Canadian Tire Centre</strong></h2>
<h5 class="p1">Contest Details</h5>
<p><strong>Location:</strong> Canadian Tire Centre<br />
<strong>Show Date:</strong> Sunday, March 31st, 2 p.m.<br />
<strong>Draw Date:</strong> Monday, March 18th</p>
<p>On the heels of taking their unparalleled entertainment to capacity crowds overseas, the <a href="http://www.harlemglobetrotters.com/">Harlem Globetrotters</a> will return to North America with their all-new <em>Fan Powered World Tour </em>heading to Richcraft Live at <a href="http://www.canadiantirecentre.com/">Canadian Tire Centre</a> on Sunday, March 31, 2019.</p>
<p>Featuring some of the most elite dunkers on the planet, exceptional ball handlers, and Guinness World Record holders, a Globetrotters game is more than just basketball – they are the ultimate in family entertainment that will bring smiles and fan interaction to people of all ages. The Globetrotters will bring their unrivaled show to fans in over 250 North American cities during their upcoming tour.</p>
<p>New this year, you can download the Globetrotters’ interactive mobile application with exclusive features, including an augmented reality (AR) basketball toss game. You can also use the app to participate in an extended world record by spinning a ball on your finger.</p>
<p>The Globetrotters show will feature a star-studded roster, including Showmen like <a href="https://www.harlemglobetrotters.com/roster/current-roster/big-easy">Big Easy Lofton</a>, <a href="https://www.harlemglobetrotters.com/roster/current-roster/hi-lite">Hi-Lite Bruton</a>, <a href="https://www.harlemglobetrotters.com/roster/current-roster/ant">Ant Atkinson</a> and <a href="https://www.harlemglobetrotters.com/roster/current-roster/hammer">Hammer Harrison</a>, as well as fan favourites <a href="https://www.harlemglobetrotters.com/roster/current-roster/firefly">Firefly Fisher</a>, <a href="https://www.harlemglobetrotters.com/roster/current-roster/bull">Bull Bullard</a>, <a href="https://www.harlemglobetrotters.com/roster/current-roster/thunder">Thunder Law</a> and <a href="https://www.harlemglobetrotters.com/roster/current-roster/cheese">Cheese Chisholm</a>. To match the growing popularity of the Globetrotters’ female stars, the team will also bring the largest female roster in team history to fans across North America – including <a href="https://www.harlemglobetrotters.com/roster/current-roster/tnt">TNT Lister</a>, <a href="https://www.harlemglobetrotters.com/hoops">Hoops Green</a>, <a href="https://www.harlemglobetrotters.com/torch">Torch George</a>, <a href="https://www.harlemglobetrotters.com/swish-0">Swish Young</a> and <a href="https://www.harlemglobetrotters.com/mighty">Mighty Mortimer</a>.* After virtually every game, the Harlem Globetrotters remain on the court for autographs and photographs with fans.<sup>#</sup></p>
<p><em>*Rosters will vary in each city and are subject to change.<br />
</em><em># Subject to availability.</em></p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_24' ><form method='post' enctype='multipart/form-data'  id='gform_24'  action='/blog/the-original-harlem-globetrotters/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Contest Entry - The Original Harlem Globetrotters</h3>
                            <span class='gform_description'>To enter the contest(s), please fill out the form below. Thank You!</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_24' class='gform_fields top_label form_sublabel_below description_below'><li id='field_24_11'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_24_11_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_24_11'>
                            
                            <span id='input_24_11_3_container' class='name_first' >
                                                    <input type='text' name='input_11.3' id='input_24_11_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" />
                                                    <label for='input_24_11_3' >First</label>
                                                </span>
                            
                            <span id='input_24_11_6_container' class='name_last' >
                                                    <input type='text' name='input_11.6' id='input_24_11_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" />
                                                    <label for='input_24_11_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_24_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_24_2_1' >Address<span class='gfield_required'>*</span></label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip ginput_container_address gfield_trigger_change' id='input_24_2' >
                         <span class='ginput_full address_line_1' id='input_24_2_1_container' >
                                        <input type='text' name='input_2.1' id='input_24_2_1' value=''   />
                                        <label for='input_24_2_1' id='input_24_2_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_24_2_2_container' >
                                        <input type='text' name='input_2.2' id='input_24_2_2' value=''   />
                                        <label for='input_24_2_2' id='input_24_2_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_24_2_3_container' >
                                    <input type='text' name='input_2.3' id='input_24_2_3' value=''   />
                                    <label for='input_24_2_3' id='input_24_2_3_label' >City</label>
                                 </span><span class='ginput_right address_state' id='input_24_2_4_container' >
                                        <select name='input_2.4' id='input_24_2_4'    ><option value='' selected='selected'></option><option value='Alberta' >Alberta</option><option value='British Columbia' >British Columbia</option><option value='Manitoba' >Manitoba</option><option value='New Brunswick' >New Brunswick</option><option value='Newfoundland &amp; Labrador' >Newfoundland &amp; Labrador</option><option value='Northwest Territories' >Northwest Territories</option><option value='Nova Scotia' >Nova Scotia</option><option value='Nunavut' >Nunavut</option><option value='Ontario' >Ontario</option><option value='Prince Edward Island' >Prince Edward Island</option><option value='Quebec' >Quebec</option><option value='Saskatchewan' >Saskatchewan</option><option value='Yukon' >Yukon</option></select>
                                        <label for='input_24_2_4' id='input_24_2_4_label' >Province</label>
                                      </span><span class='ginput_left address_zip' id='input_24_2_5_container' >
                                    <input type='text' name='input_2.5' id='input_24_2_5' value=''   />
                                    <label for='input_24_2_5' id='input_24_2_5_label' >Postal Code</label>
                                </span><input type='hidden' class='gform_hidden' name='input_2.6' id='input_24_2_6' value='Canada'/>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_24_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_24_3' >Phone<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_3' id='input_24_3' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" /></div></li><li id='field_24_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_24_4' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_24_4' type='text' value='' class='medium'     aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_24_12'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_24_12' >Name</label><div class='ginput_container'><input name='input_12' id='input_24_12' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_24' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_24"]){return false;}  window["gf_submitting_24"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_24"]){return false;} window["gf_submitting_24"]=true;  jQuery("#gform_24").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_24' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='24' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_24' value='WyJbXSIsIjFmY2Y3ODFkYWUyYjkxMmE5N2YwYzFjNjBkMzVkY2JkIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_24' id='gform_target_page_number_24' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_24' id='gform_source_page_number_24' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 24) {jQuery('#input_24_3').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [24, 1]) } ); </script>

	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						


			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="media_image-3" class="widget widget_media_image"><a href="/show/"><img width="300" height="250" src="https://www.fifty-five-plus.com/wp-content/uploads/2018/10/55_lifestyle-300x250.jpg" class="image wp-image-6168  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div><div id="multicolumncategorywidget-2" class="widget widget_multicolumncategorywidget"><h4 class="widget-title h6"><span>Sections</span></h4><ul class="mccw-col-first mccw-col-1"><li class="cat-item cat-item-62"><a href="https://www.fifty-five-plus.com/blog/category/community/" title="">Community</a> <span class="postcount">(76)</span></li><li class="cat-item cat-item-75"><a href="https://www.fifty-five-plus.com/blog/category/contest-winners/" title="">Contest Winners</a> <span class="postcount">(5)</span></li><li class="cat-item cat-item-51"><a href="https://www.fifty-five-plus.com/blog/category/contests/" title="">Contests</a> <span class="postcount">(2)</span></li><li class="cat-item cat-item-64"><a href="https://www.fifty-five-plus.com/blog/category/entertainment/" title="">Entertainment</a> <span class="postcount">(28)</span></li><li class="cat-item cat-item-52"><a href="https://www.fifty-five-plus.com/blog/category/finance/" title="">Finance</a> <span class="postcount">(29)</span></li><li class="cat-item cat-item-67"><a href="https://www.fifty-five-plus.com/blog/category/food-and-drink/" title="">Food &amp; Drink</a> <span class="postcount">(34)</span></li><li class="cat-item cat-item-50"><a href="https://www.fifty-five-plus.com/blog/category/health/" title="">Health</a> <span class="postcount">(73)</span></li><li class="cat-item cat-item-55"><a href="https://www.fifty-five-plus.com/blog/category/home-garden/" title="">Home &amp; Garden</a> <span class="postcount">(53)</span></li><li class="cat-item cat-item-65"><a href="https://www.fifty-five-plus.com/blog/category/pets/" title="">Pets</a> <span class="postcount">(5)</span></li><li class="cat-item cat-item-66"><a href="https://www.fifty-five-plus.com/blog/category/products/" title="">Products</a> <span class="postcount">(32)</span></li><li class="cat-item cat-item-74"><a href="https://www.fifty-five-plus.com/blog/category/profiles/" title="">Profiles</a> <span class="postcount">(25)</span></li><li class="cat-item cat-item-68"><a href="https://www.fifty-five-plus.com/blog/category/recipes-nutrtition/" title="">Recipes</a> <span class="postcount">(24)</span></li><li class="cat-item cat-item-59"><a href="https://www.fifty-five-plus.com/blog/category/travel/" title="">Travel</a> <span class="postcount">(40)</span></li></ul></div><div id="mks_ads_widget-6" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul large">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:300px; height:250px;">
				     				<!-- /14250541/55_ott_side_bottom -->
<div id='div-gpt-ad-1539613831933-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539613831933-0'); });
</script>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mks_ads_widget-8" class="widget mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:320px; height:320px;">
				     				<table>
	<tr>
		<td>
			<!-- /14250541/55_ott_side_small_1 -->
			<div id='div-gpt-ad-1539614074033-0' style='height:130px; width:130px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539614074033-0'); });
			</script>
			</div>
		</td>
		<td>
			<!-- /14250541/55_ott_side_small_2 -->
			<div id='div-gpt-ad-1539614120311-0' style='height:130px; width:130px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539614120311-0'); });
			</script>
			</div>
		</td>
	</tr>
	<tr>
		<td>
			<!-- /14250541/55_ott_side_small_3 -->
			<div id='div-gpt-ad-1539614252053-0' style='height:130px; width:130px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539614252053-0'); });
			</script>
			</div>
		</td>
		<td>
			<!-- /14250541/55_ott_side_small_4 -->
			<div id='div-gpt-ad-1539614321415-0' style='height:130px; width:130px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539614321415-0'); });
			</script>
			</div>
		</td>
	</tr>
</table>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    	<div class="herald-ad herald-slide herald-above-footer"><div id='div-gpt-ad-1539371433272-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1539371433272-0'); });
</script>
</div></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-2" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.fifty-five-plus.com/wp-content/uploads/2018/10/FF-white-footer.png" alt="Fifty-Five Plus Magazine"></p>
<p> Fifty-Five Plus is one of Ontario’s largest circulation magazines catering to mature adults. The facts you want – and need – to know about everything from health and nutrition to fitness, travel and finance are offered in an attractive, easy-to-read format. </p>
<p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="https://www.fifty-five-plus.com/about-us/" target="_blank" style="color: #FFFFFF; background-color: #0288D1" >Find out more</a></p></div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title h6"><span>Follow Us</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.twitter.com/55mag/" title="Twitter" class="twitter_ico soc_rounded" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>twitter</span></a></li>
		  			  		<li><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962" title="Facebook" class="facebook_ico soc_rounded" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li>
		  			  </ul>
		

		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Quick Links</span></h4>			<div class="textwidget"><ul>
<li><a href="https://www.fifty-five-plus.com/about-us/">About Us</a></li>
<li><a href="https://www.fifty-five-plus.com/advertise/">Advertise</a></li>
<li><a href="https://www.fifty-five-plus.com/past-issues/">Browse Past Issues</a></li>
<li><a href="https://www.fifty-five-plus.com/where-to-find-copies/">Where to Find Copies</a></li>
<li><a href="https://www.fifty-five-plus.com/contact/">Contact Us</a></li>
<li><a href="https://www.fifty-five-plus.com/email-consent/">Subscribe Online</a></li>
</ul>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-3" class="widget widget_text"><h4 class="widget-title h6"><span>Coyle Media Group Sites</span></h4>			<div class="textwidget"><ul>
<li><a href="http://www.ottawaweddingmagazine.com/">Ottawa Wedding Magazine</a></li>
<li><a href="http://luxemagazineottawa.com/">LUXE Magazine</a></li>
<li><a href="http://console.virtualpaper.com/fifty-five-plus-magazine/ultimate-guide-to-retirement-living-2018/">Ultimate Guide to Retirement Life</a></li>
<li><a href="https://www.fifty-five-plus.com/show/">Fifty-Five Plus Show</a></li>
<li><a href="http://www.coylemediagroup.com/">Coyle Media Group</a></li>
</ul>
</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2019. Coyle Media Group. All rights reserved. <a href="https://www.fifty-five-plus.com/legal-disclaimer-and-privacy-policy/">Legal Disclaimer and Privacy Policy</a>. Powered by <a href="https://www.envisionup.com" rel=”nofollow”>EnvisionUP</a></div>
							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-3" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.facebook.com/pages/Fifty-Five-Plus-Magazine/172785526097962"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://www.twitter.com/55mag/"><span class="herald-social-name">Twitter</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

			<a href="javascript:void(0)" id="back-top" class="herald-goto-top"><i class="fa fa-angle-up"></i></a>
	

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25295595-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.fifty-five-plus.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e31233e6b7", post_id : 7884 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.fifty-five-plus.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2018\/10\/55_logo.png","logo_retina":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2018\/10\/55_logo.png","logo_mini":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2018\/10\/FF-white-logo.png","logo_mini_retina":"https:\/\/www.fifty-five-plus.com\/wp-content\/uploads\/2018\/10\/FF-white-logo.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/themes/herald/assets/js/min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.fifty-five-plus.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>